Razer Naga Trinity 'On Board' Profiles Not Working

Discussion in 'Razer Support' started by digitaldave1971, Nov 15, 2018.

Thread Status:
Not open for further replies.
  1. digitaldave1971

    digitaldave1971 New Member

    Hi all. I have a Naga Trinity, and have set up a couple of profiles to set the lighting to be static red by default (I also have a green one), but it only goes red when the driver has loaded in Windows - up to that point it is using spectrum cycling. This isn't a huge issue until I plug it in to another computer without the Synapse software. I was under the impression that the 'Hybrid on board storage' would allow me to do exactly that:

    I have tried using it on a different computer, but it just sits in spectrum cycling - the profile switching button doesn't appear to do anything other than change colour to match the different profiles I programmed (they are in the red and green slots in Synapse 3). Weirdly, when using it on the computer with Synapse 3, the button odes cause the lighting to change OK, but the light on the bottom of the mouse stays white.

    One final thing... I also have a Death Adder Elite that I set to be red, and that behaves the way I want it to when plugged in to another computer, even though it doesn't have

    So, have I done something daft and not set something right in the profiles or Synapse software? Or have I got the wrong end of the stick about the on board storage...?

    Thanks,

    Dave.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >