Razer Wolverine V2 Controller on Linux

Discussion in 'The Linux Corner' started by zoneLemonYellowbest887, Dec 1, 2021.

Thread Status:
Not open for further replies.
  1. Hello

    I have recently purchased Razer Wolverine V2 controller and I was planning to use it for my ArchLinux machine. However while most of the controllers work out-of-the-box with Linux I have noticed several issues with Wolverine namely:
    - the controller just vibrates randomly on its own while being plugged
    - R1 bumper is not registering as pressed at all in any app I tried (eq. QJoyPad, Steam controller setup)
    - The controller will sometimes register down d-pad button as being pressed all the time even if the controller is left alone

    I have tried installing xbox controller drivers like xboxdrv but they don't seem to be fixing any of the issues, and the native Razer drivers are non-existent.

    Is there any way at all, using third party tools, shell scripts or otherwise to make this controller work properly on linux?

    Thank you in advance for any suggestions or solutions.
     
    sethim444 likes this.
  2. sethim444

    sethim444 New Member

     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >