Synapse 3 mic monitoring bug

Discussion in 'Razer Synapse 3 Beta' started by nogutsnoglory_, Oct 16, 2018.

Thread Status:
Not open for further replies.
  1. nogutsnoglory_

    nogutsnoglory_ New Member

    Hello,
    i always mute my nari's mic when i don't need it, but when it connects to synapse or synapse reboots, the mic monitoring is active until i unmute and mute it again. This is rather annoying. Would be nice if this would be fixed.
     
  2. BlackFireDragon

    BlackFireDragon Well-Known Member

    I can tell you it's the synapse bug in the synapse 2 is the same issue :stuck_out_tongue_winking_eye: When softwere reboot or crash reset settings like mute/unmute
     
  3. nogutsnoglory_

    nogutsnoglory_ New Member

    that actually wasn't the case for me. i've never had that issue with my kraken 7.1 v2. maybe only the man o war and nari are affected by this.
     
  4. RazerThe_Fiend

    RazerThe_Fiend Well-Known Member Staff Member

    Thanks for the report. I'll pass this on the the engineering team. If you haven't already, please report this issue using the "Beta Feedback" option on the dashboard as well. Doing this ensures that the issue gets logged, gets a bug-id and properly tracked until closure.
     
    Last edited: Oct 18, 2018
  5. nogutsnoglory_

    nogutsnoglory_ New Member

    I've done that. Thanks for forwarding it anyways!
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >