Why am I getting problems for everything chroma in C++?

Discussion in 'Razer Chroma' started by BigBrobot, Aug 14, 2017.

Tags:
Thread Status:
Not open for further replies.
  1. BigBrobot

    BigBrobot New Member

    Hello everyone!
    Recently I have been working on a program that incorporates Chroma into it. However, for some reason all of a sudden when I run the program it crashes. Looking into the code it appears to have errors with anything that has Chroma. As a means of testing, I downloaded a fresh example ChromaSDK application but even that failed to work and had 512 errors reporting that files could not be found, I hope the attached screenshots will clear anything I mentioned up: sshot.png sshot.png

    Never Mind! It turns out that there is a service named RazerSDK that was stopped, as soon as I enabled it, the program worked fine. If anyone wants to test the program I'm making feel free to message me!
     
    Last edited by a moderator: Aug 24, 2017
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >