Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Zsilver not showing on Cortex

Discussion in 'Razer Cortex' started by WingedGun, May 2, 2018.

Thread Status:
Not open for further replies.
  1. WingedGun

    WingedGun New Member

    so. i was doing my usual daily login on Razer Cortex but today somehow it does not want to get the reward plus it is showing that my Zsilver is N/A when clearly i see how much i have on Zvault. what is happening?
     
  2. Limzui

    Limzui Member

    I'm facing the same issue. zSilver is showing N/A and the claim zSilver animation is playing repeatedly in a loop. Once I managed to cancel it midway and manually click on the claim button, it acted as if the claim was successful but my current balance went from N/A to NaN. But after I closed that window and re-opened it again it went back to the claiming loop again.
     
  3. BusterHymen

    BusterHymen New Member

    Same here.
     
    mopfloor likes this.
  4. Shadow00R

    Shadow00R New Member

    Same here. Razer pls fix. Don't wanna lose 33 potential points...
     
    NebulaMask, BusterHymen and mopfloor like this.
  5. .Surf.

    .Surf. Well-Known Member VANGUARD

    It seems it's the same error at everyone and clearly is a problem with it.
     
  6. hugosh8kes

    hugosh8kes Member

    Yup. Same here.
     
    BusterHymen likes this.
  7. Hyrius

    Hyrius Member

    Same here! :eek:
     
  8. woonyaw93

    woonyaw93 New Member

    same here :slightly_sad:
     
  9. duyduc256

    duyduc256 New Member

    Join the Avengers, I mean the "same error" team :stuck_out_tongue_winking_eye_::stuck_out_tongue_winking_eye_::stuck_out_tongue_winking_eye_:
     
    hugosh8kes and .Surf. like this.
  10. FRSR06

    FRSR06 Well-Known Member

    I'm relieved I wasn't the only one, but I think it would be better to directly contact the support team about this. You can simply click on the "feedback" option under the dropdown menu that appears after you click your profile picture, from there you can report the issue and have it sent directly to the Razer Cortex support team. This would be a rather faster way than making a thread here. I did it in less than 3 mins, so it won't take much of your time. By doing it like that, Razer will be able to see the issue quickly as well. :)
     
    hugosh8kes and X4vier like this.
  11. Vegimata

    Vegimata New Member

    Same here. Will they credit today? As I am about to go to sleep and work later and will only be able to log in again tomorrow.
     
  12. Stanull

    Stanull Well-Known Member

    im having the same issue
     
  13. PSSMan

    PSSMan New Member

    same error
     
  14. .Surf.

    .Surf. Well-Known Member VANGUARD

    They most likely should make it up for this, and for probably losing our weekly streak of days. But it would also be fun to add those loops into consideration to finally be able to redeem something with hundreds of 40's silvers.
     
    hugosh8kes and X4vier like this.
  15. ArmsteadHQ

    ArmsteadHQ New Member

    Just checked... Same issue!
     
  16. shmekermeister

    shmekermeister Well-Known Member

    Me three!
     
  17. Salacnar

    Salacnar New Member

    Also seeing the same issue
     
  18. Sliproach

    Sliproach Member

    Having exactly the same issue here zSilver Balance: N/A, and when you click on the zSilver earned by signing in to cortec daily message to dismiss it, it just loads then the message pops back up also had a issue tryin to report the bug via cortex too as when i try to submit the bug it says it's unable to send at this time. :slightly_sad:
     
  19. mopfloor

    mopfloor New Member

    yep. can't collect my daily 40zsilver. it says N/A
     
  20. MS_OLDHORSE

    MS_OLDHORSE Well-Known Member

    ya it is bug
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >