AutoCAD Problems :(

Discussion in 'Systems' started by rafalgallardo, Oct 4, 2016.

Thread Status:
Not open for further replies.
  1. rafalgallardo

    rafalgallardo New Member

    Hey guys i just got my razer blade 2016 like a few weeks ago and i'm an architecture student so i installed programs like photoshop, autocad, sketchup, etc. But for some reason autocad doesn't work properly (it lags sometimes and when it doesn't lag, the crosshair acts weird because some parts of it disappear when i move it). I checked my graphicsconfig and it says that the driver running it is the integrated intel graphics card but the nvidia geforce 970m notifies me in that it is using autocad? Has anyone had the same problem? and the font sizes for most of my apps are too small, and it's obviously because of the high resolution display, does anyone know how to make the apps fonts not too small? I havent really utilized my blade because of the autocad problems
     
  2. TK-1987

    TK-1987 Well-Known Member

    Sup? I'm an Autodesk user, but I do not have Autocad on my laptop right now. I have Inventor. You maybe using the intergrated graphics as it the 970m was being used that doesn't sound right. Here are a few steps I would try.
    1. Check your power plan when using CAD. Use balanced or high performance. Power Saver always gives my lag and slow downs on any task.

    2. Go into nvidia control panel and find Autocad. Change the settings to force the program to use the 970m. If you're not sure how to do this I'll explain more later.

    3. If the last two don't work I would back up all of your projects and do a clean install of the program. Something maybe be corrupt and causing the issues your having.
     
  3. rafalgallardo

    rafalgallardo New Member

    I've tried all 3 ways but i still get a lagging AutoCad and it still says that it is using the intel graphics card instead of the nvidia geforce 970m.
     
  4. Predator5

    Predator5 Well-Known Member

    Try scaling for the letter size problems.
     
  5. TK-1987

    TK-1987 Well-Known Member

    Hmm. . .sorry to hear those didn't help. I double checked with Inventor to see if it was using the dedicated gpu or integrated one. I had to add it to the list in Nvidia Control panel. But, if you already did that then it's strange it's not using the dedicated gpu.

    Here is a help page from AutoCAD: They recommend disabling the integrated graphics. So it can't use it.

    https://knowledge.autodesk.com/supp...les/AutoCAD-uses-the-wrong-graphics-card.html
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >