Very Low Fire Strike Score? :( Help!

Discussion in 'Systems' started by RestInPepperoni.Rip1, May 29, 2018.

  1. So I have a Razer Blade 14'' 2017 UHD version, with GTX 1060 and i7 7700HQ

    Recently I just did a Fire strike test and the results were shocking. I only managed to get 8838. Ive seen a lot of people with Razer Blades getting over 10k, so this seems really low and Im not sure what I did wrong. Hope someone here can help me out with it.

    Could it be possible I got an unlucky unit? It's already out of the return period so I'm not sure what I can do about it, but 8.8k firestrike score seems way too low for a Razer Blade.

    Thanks for helping out!
     
    pancholr, LeMinh97 and DRIFT_IT like this.
  2. What scores are you guys getting? Will be helpful for me to do a comparison
     
    LeMinh97 likes this.
  3. Joikansai

    Joikansai Well-Known Member

    Over 10K is with tweaking and mostly with overclocking like me. Though you should getting around 9300, under 9000 I made RMA on my late 2016;) actually it was fixed on that model with firmware update. Can you show your Firestrike link? How about thermal? if it’s under 10K physical score, it could be thermal issue, but if graphics score lower than 11K, could be driver issue or GPU issue.
     
    LeMinh97 likes this.
  4. LeMinh97 likes this.
  5. schmee8

    schmee8 Member

    Yeah, you def need to update your GPU drivers. the 1060 drivers should be sitting at 24.x.x.x

    https://www.3dmark.com/compare/fs/15622722/fs/15583099
    this is a comparison of a firestrike test done by me on the same GPU (take a grain of salt, mine is the full desktop version slightly OC'd)
    Edit: linked comparison of non OC'd test
     
  6. Joikansai

    Joikansai Well-Known Member

    Yes as mentioned above try updating your graphics driver first, and try undervolting the cpu also with Intel XTU or throttlestop, it may increase physical score. If still under standard 9300, reinstall nvidia experience, that software is actually lower the FS score, I could increase around 200 without it, but on real gaming performance it’s not noticeable. If still low, try updating all driver from support page.
     
  7. Ive tried everything, undervolting it 135mv and stuff.

    I managed to get it to 9.3k ONCE then it never crossed 9k again even when I changed back to the same settings.

    Im now consistently getting 8.8k-8.9k and I have no idea how to improve it.

    Really hope someone can help me with it!

    My only 9.3k: https://www.3dmark.com/3dm/26837728
    Most other tests: https://www.3dmark.com/3dm/26849797
     
  8. schmee8

    schmee8 Member

    Check to see if windows game DVR is enabled
    Settings>Gaming>Game DVR

    it also doesn't hurt to check if TruePlay also got enabled there as well
     
  9. both are off :/
     
    Last edited: May 30, 2018
  10. Joikansai

    Joikansai Well-Known Member

    Which Synapse fan profiles do you have? Did you try reinstall nvidia experience or run Firestrike after uninstalling it?
     
  11. Fan on high, already reinstalled and done that still getting around the same score. I contacted the support and they said since it's no longer in the 14 days they cant replace it :/
     
  12. He actually also said he suspects it's performance is affected because of overheating, since im getting like 55-60 degrees on idle/ normal web browsing, and getting shooting up to 90-100 degrees if i really push my performance in games. But sending it for repair is going to take a long time (around 1 week), and I was told to bring it down personally, otherwise I have to pay $30 to ship it to them. Im having exams now so I dont have the time, but I cant afford $30 as a student so :/

    Those temperatures are given a -140mv undervolt on CPU too
     
  13. Joikansai

    Joikansai Well-Known Member

    That’s weird! Here in EU poeple get free shipping label I saw, including me sending it to repair center, if you return it for refund maybe you should pay the shipment but if it’s for repair under warranty time it shouldn’t it be handled by Razer. Ask CS again. Yes after hearing your temperature, It sounds like cpu thermal issues, it’s cpu that spikes to over 90 right? If GPU it’s worse, GPU defective. Mine, 1060 never touch 80, only cpu go high sometimes but mostly max 81.
     
  14. fastresources735

    fastresources735 New Member

    Is your blade cpu thermal throttling?
    mine is doing so and I don't know how could I fix that.
     
    DRIFT_IT likes this.
  15. Joikansai

    Joikansai Well-Known Member

    I saw your post, if you’re still on warranty and have the issue with it, I would send it for repair. Repasting Blade 2017 is similar with older one since it has similar thermal pipe sink design, but I saw also poeple repaste it with still no huge thermal difference.
     
  16. fastresources735

    fastresources735 New Member

    I'm going to try a firestrike test to compare results. Razer is examinating but 4 days and still no response now. I'm Italian so no razer support here, I bought the laptop from Germany.
    Is the 7770hq stock blade14 running at full turbo speeds throttling or not?
    I also saw the cpu temps readings were incorrect in some moments with all software monitors I've tried.
     
  17. Joikansai

    Joikansai Well-Known Member

    Never tried 100% full turbo speed, it tooks battery a lot and could bring CPU hotter, so I kept max processors state at 99%, idk the difference but it still fast for my needs. At that and undervolting -120mV never see any throttling, since the temperature max 81, on AC Origins it bumped to 87 though, without those tweaks I think it will bumped to over 90 and maybe throttle, but other games are fine. I used to use Intel XTU and afterburners to Monitoring temperatures, since I don’t use OC (for my egpu there’s already default software from manufacturer) and undervolting (throtlestop is more stable than xtu) through those software anymore now I’m using HWINFO64 and throttlestop to monitoring my systems. Try keep replying their mail, asking the progress, waiting may take longer imo.
     
  18. fastresources735

    fastresources735 New Member

    Ok now I could understand the difference between my temps and yours. I tried firestrike got me 9600 with undervolt and a bit of gpu oc.
    Why does your egpu use software from manufacturer? I don't understand
     
  19. Joikansai

    Joikansai Well-Known Member

    It’s Zotac 1080ti on my core V2. Zotac has its own software called Firestorm to Monitor and tweak the GPU like Fans Profiles clock speed etc.
     
  20. How do u even manage to get so high? im struggling to even hit 9k :/
     
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >