Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Need Rescue~~Stuck on Robin logo after installing TWRP, Please help~

Discussion in 'General Q&A' started by laofan, Nov 12, 2017.

Tags:
Thread Status:
Not open for further replies.
  1. laofan

    laofan New Member

    Running Stock 7.1.1 all the time. Already unlocked bootloader long time ago.
    Last night I wanted to install TWRP and root the phone.

    Installing TWRP is easy. followed instruction on XDA and use fastboot to install twrp 3.1.1.0.
    After installation I reboot the phone to twrp. It pops up asking for password. I press" cancel".
    After that I tried to install supersu but forget to put it into internal storage. so I select reboot to system in TWRP.

    but now it would stuck on " your devices has been unlocked and nextbit OS can't be checked for tampering". I tried to press power for normal boot but nothing happen.

    so far, I could still boot into twrp but not the system.


    could someone point me the right way to rescue the data in my phone? It would be best if I could boot into stock nextbit os again. If not, is there a way I could retrieve data?

    If I flash stock recovery and stock boot img, could I boot into stock system normally?

    Please help me .

    Thank you
     
  2. Levi_King08

    Levi_King08 Member

    I have same problem...if you find a solution tell me please
     
  3. laofan

    laofan New Member

    I am going to flash stock firmware.
    looks like my data would be gone forever... stupid android encryption.
     
  4. xBane_

    xBane_ Member

    The way the robin works, you need to completley wipe the data partition to flash anything. So, after unlocking your bootloader and flashing TWRP, boot into TWRP and go to 'wipe' and then 'Format Data.' Once it's done, and you're on the home screen of TWRP, tap on 'Reboot' and then 'Recovery.' DO NOT CLICK ON ANYTHING BUT SYSTEM, OR YOU'll HAVE TO FORMAT DATA AGAIN. Once you're back in TWRP, move the files you want to flash to your phone. Then flash SuperSU or Magisk (Magisk keeps Safteynet, meaning android pay still works). Once you flash SuperSU or Magisk encryption is removed for good.
     
  5. aadarsh16

    aadarsh16 New Member

    For the past one and a half month , my Robin have a screen hang like every few mins nd sec......I tried resetting the phone a few times as well as opening it in safe mode.....I also tried resetting my cache in recovery mode......sometimes the phone hangs with a pixelated screen with green , pink nd other colour stripes on it....after hanging I lock the screen nd when I try to open it again the screen is blank....or rather lit with black display....nd the display returns after I wait for around a min (sometimes hours) or so with the screen locked....is there any way to fix this?! Please...I really luv the phone...nd there no service centres in my region(India)....
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >