Nari Ultimate issue

Discussion in 'Razer Support' started by Marold684, Dec 26, 2018.

Thread Status:
Not open for further replies.
  1. Marold684

    Marold684 New Member

    Hello !
    Yesterday for my birthday I got the Nari Ultimate.
    It worked just fine and I loved the Haptic thing
    BUT
    Today, I wanted to charge it at 8 am, it doesn't charge at all, the led stayed red all day long, and as soon as I unplug the usb cable the headset shut off.

    Right now i'm using it plugged by usb for the alimentation and audio in wireless. And the Haptic isn't working !
    At first I thought it was a battery issue, but even the haptic doesn't work while it was working yesteray..

    Anyone have a solution ?

    Edit : it just gave me a bluescreen with the error code IRQL_NOT_LESS_OR_EQUAL

    My computer still didn't restart
     
  2. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    That's odd. Please try to completely remove Synapse as well as the Nari Ultimate drivers from your PC and restart your PC after. Plug in the dongle and reinstall Synapse. Please take note of the battery level of the Nari Ultimate. Let me know how it goes.
     
    freakydoctor likes this.
  3. Marold684

    Marold684 New Member

    I'm on a Blade 15 if I remove Synapse will it still work ?

    I just got an update of Synapse and the Haptic system is working a little bit, sometimes without any sound the headset vibrate, and even at 100 of haptic power the vibrations are much lower than the first time.

    For the battery it's written that the headset is fully charged, but as soon as I unplug it from the USB alimentation (the USB wireless thing is still plugged in) it just stop and it doesn't appear in Synapse even with the wireless thing still in.
     
  4. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Thanks for the reply. It should be alright as you will be reinstalling Synapse after the reboot. Let me know how it goes.
     
    freakydoctor likes this.
  5. Will the Software issue be fixed on the Nari for the Xbox One?
     
  6. Marold684

    Marold684 New Member

    I did remove synapse from my computer then reinstall it after a reboot, but nothing changed.
    I got a new update for the Nari Ultimate but nothing changed, Haptic still doesn't work (even when there is no sound, the motors are moving from time to time) and the battery is still not working.
     
  7. csuntico

    csuntico Active Member

    So pretty much a dead paperweight at this rate?
     
  8. Razer.RedPanda

    Razer.RedPanda Guardian of the Forest Staff Member

    Got that. Please PM me the serial number of the Nari Ultimate as well as the link to this post. Let's continue there.

    Hello. Can you clarify what you meant by this?
     
    freakydoctor likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >