Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Razer blackwidow chroma specific keys not working

Discussion in 'Keyboards' started by TonyTFG, Mar 10, 2017.

Thread Status:
Not open for further replies.
  1. StjepanTikvic

    StjepanTikvic New Member

    Ok so basicly i turn off my comp at evening and tommorow after school i come home turn it on and i relize my keys dont work (keys: both shifts / <> / y / x / v / b / m / , / . / - )... There is clearly some kind of pattern there... (DE version). I tried reinstalling synapse, unplugging keyoard, uninstalling it from device manager, checked internet for solusions and i found nothing. Anyone knows whats going on?
     
  2. Eiolei

    Eiolei Active Member

    You might have created some macros by mistake, and that might be the reason for not working keys. Go to "macros" tab in Synapse and check if you have something recorded. If you do, try deleting it.
     
    Last edited: Mar 10, 2017
    eimeh, MishMashed, aZambian55 and 2 others like this.
  3. StjepanTikvic

    StjepanTikvic New Member

    I have nothing there no other macros than the onse i set up
     
  4. Eiolei

    Eiolei Active Member

    Can you connect a different keyboard to your pc and check if all the keys work?
     
  5. StjepanTikvic

    StjepanTikvic New Member


    no but i tried connecting my black widow to another laptop and same thing happened, never connected it to that laptop before so it was "fresh installed"
     
  6. Eiolei

    Eiolei Active Member

    Hmm, I have no idea then. Try contacting Razer Support.
     
  7. Jaisani

    Jaisani Cat

    Hi @TonyTFG so sorry for the inconvenience caused. Please do contact our Support Team and they will be able to assist you further. Do feel free to contact me directly if you require any further assistance.

    Just a friendly reminder, Razer Insider is not a support forum. I'll be locking this thread.
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >