Cortex Boost Wrecks Rift Speed

Discussion in 'Razer Cortex' started by StrongHarm, Aug 10, 2018.

  1. StrongHarm

    StrongHarm New Member

    I love Cortex boost for freeing resources for games on monitors, but on Rift when I run boost my frames are wrecked. The tracking slows down so when I turn my head the image stutters. I can use 'restore' and the Rift goes back to normal. I thought that perhaps I was ending a required process or service important to head tracking during the boost in my preferences, so I set everything to default and suggested. The problem still occurs. Has anyone seen anything similar?

    My system is liquid cooled 4.3ghz IntelExtreme, EVGA 1080ti, 16gb ddr3 RAM, 2x1tb SSD. It's very well maintained as I've been a sysadmin/architect for 20+yrs.
     
    pancholr likes this.
  2. Nancy8975

    Nancy8975 Administrator Staff Member

    Hi StrongHarm,

    Sorry for all the trouble caused by this bug. We have fixed this bug.

    To make it take effect, please restart Razer Cortex TWICE before you use it to boost Rift.

    Thank you.
     
    freakydoctor likes this.
  3. StrongHarm

    StrongHarm New Member

    Thank you for the reply Nancy8975. I restarted Cortex several times, checked for updates, reboot my system, then restarted Cortex several times again. I'm still experiencing the same symptoms. Is there an update I need to force?
     
  4. Predator5

    Predator5 Well-Known Member

    Maybe try completely reinstalling Cortex?
     
  5. StrongHarm

    StrongHarm New Member

    Completely uninstalled and reinstalled Cortex. Still experiencing issues while 'boosted' and viewing Oculus Rift. To be clear, it doesn't have to be in a game, it can be in the Oculus desktop. Before I boost I can move my head and the view is very smooth. After boosting, when I look around the video pauses for a second at a time every few seconds. Also, in the device page of Oculus home it shows 'low throughput' in red letters on my head tracking device. This leads me to believe that Razer Cortex is stopping a service which allows USB 3.0 throughput, or something similar.
     
  6. Nancy8975

    Nancy8975 Administrator Staff Member

    Hi StrongHarm,

    It looks like there was a misunderstanding. We thought you were encountering issues with the game RIFT. :slightly_sad:

    As a workaround, Please go to GAME BOOSTER >> BOOST >> untick "Enable CPU Core" and "Disable CPU Sleep Mode" to see whether this issue can be solved.

    Thanks.
     
    freakydoctor likes this.
  7. StrongHarm

    StrongHarm New Member

    That seems to have resolved the issue. Testing more extensively. Thank you for the response Nancy8975!
     
  8. Nancy8975

    Nancy8975 Administrator Staff Member

    That's wonderful news. Thank you for keeping us updated.
     
    freakydoctor likes this.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >