Ripsaw-Impossible to Record With? [Urgent Issue]

Discussion in 'Broadcaster' started by KillaJake99, Oct 15, 2016.

Thread Status:
Not open for further replies.
  1. KillaJake99

    KillaJake99 New Member

    So, I don't quite know what I could be doing wrong, but here's what's happening:
    I received my Ripsaw on Thursday, October 13th, 2016. So, 2 days ago.
    Since then, it has been a nightmare.
    I needed the Ripsaw to record both console games, and games that Cortex Gamecaster can't; desktop games such as Minecraft, pcsx2, and the sort, and for Skype calls.
    I set it up as instructed to make sure I didn't break it. HDMI from GPU to Rip, then Rip to Monitor. USB to Desktop. Done. Everything hooked up.
    But, although it could hear games, I couldn't. So I plugged AUX earbuds into my monitor, and was assaulted with a loud static sound when I had the "viewer" open (required when recording with Rip). So, I replaced all HDMI cables. No change. So I tried other audio outputs; USB headphones (Kraken 7.1 Chroma) and AUX out on PC, and the same thing: Loud static with background music from the PC.

    So, when I have the Razer Ripsaw viewer in Cortex open, and when I am recording my desktop, there is a loud static sound in all connected audio outputs. And that's just the first problem.

    Problem 2-Change in resolution, although that was to be expected, and isn't too bad.
    Problem 3-When recording, once I leave Cortex to go play the game on my PC, it shows "Now Recording" on the screen in the corner, as a not-so-small rectangle that is quite obtrusive and not pleasant for recording. I don't want it there.

    So, those are my main problems
    Here is my YouTube video explaining what I'm talking about, and also showing Problem 3:


    Please help me. Also, yes, I have contacted customer support in two messages, one under Cortex, one under Ripsaw.
     
  2. Jaisani

    Jaisani Cat

    Hey @KillaJake99 I'm sorry to hear about that. It's great that you contacted our Support Team about this issue immediately.:thumbsup: Has our Support Team contacted you back about the issue? If not, do give our Support Team some time to get back to you.

    I'll be locking this thread now. Do contact me directly if you require any further assistance.

    Also, if anyone has similar issue and has found a solution for this issue do contact @KillaJake99 directly.

    Do note that Razer Insider is not a support forum.

    Peace
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >