Dismiss Notice
Some Razer services have been impacted due to the unique circumstances COVID-19 has created. We apologize for any inconvenience and appreciate your understanding during this critical time.

Chroma Apps

Discussion in 'General Discussion' started by Zandar, Jun 16, 2017.

Thread Status:
Not open for further replies.
  1. Zandar

    Zandar New Member

    None of my apps are showing but the third party ones that you down like chroma sync and audio visualizer I have overwatch downloaded but it is not picking it up at all i have reinstalled synapse many times and still no luck.
    I am down for suggestions please thank you!
    I would also like to say i got slack downloaded and it didnt appear as well. I got my Firefly mousepad today and my Razer Ornata chroma keyboard 2 days ago!
     
  2. Hucast

    Hucast Well-Known Member

    The overwatch app was broken by the last patch and its not fixed yet. Not sure if it was the razer patch or the blizzard patch but they are currently working on it as far as I know. So I guess for now we all have to play the patience game.
     
  3. Zandar

    Zandar New Member

    I understand that but none of my games or apps are showing up the only ones i can get to show are the third party ones listed on there website suck as chroma sync i downloaded slack to see if that would work but it didn't.
     
  4. PT.Singer

    PT.Singer Jedi Master VANGUARD

    Have you contacted Razer Support about this? As far as I know, only Overwatch was affected by the patch, so others should be working. The link to contact Support is in my signature.
     
  5. Zandar

    Zandar New Member

    Yes i have contacted razer about this i have also sen tthem logs to help with overwatch but the only apps that show up are the third party ones that you donwload off there website
     
  6. Sim3Gamer

    Sim3Gamer Well-Known Member

    "Did you tried to restart your system ?" - jokes aside

    Try to check the install directorys with Razer Cortex ? Maybe this can fix your problem. Otherwise I think you have to wait or continue contacting the Razer Support :)
     
    Zandar likes this.
  7. Zandar

    Zandar New Member

    Where do i found that? i just downloaded Cortex
     
  8. Sim3Gamer

    Sim3Gamer Well-Known Member

    You can found them if you go to Cortex, press on games, select a single game and somewhere there should be the install directory. But if I was you, I would simply wait till Razer rolls out a patch :)
     
  9. tomstaudi

    tomstaudi New Member

    same here. It's not showing any apps (Rise of the Tomb Raider)
     
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >