Fortnite Missing from Razer Cortex P2P

Discussion in 'Razer Cortex' started by kakerushin, Jan 10, 2018.

Thread Status:
Not open for further replies.
  1. kakerushin

    kakerushin Well-Known Member

    Fortnite had an update. Cortex followed suit and Fornite went missing in the Games tab. Fortnite's back up but it's still missing in Cortex. Can someone please confirm?
     
    DestaKhoo, soloPerudome675 and Updell like this.
  2. soloPerudome675

    soloPerudome675 New Member

    I have the same issue, cortex does not show fortnite as one of my owned games, so no zsilver when i play it.
     
  3. Crudalis

    Crudalis New Member

    Same Issue here. It was a good game to gain Silver :/
     
    soloPerudome675 likes this.
  4. gobi42

    gobi42 Active Member

    You might have to manually re add the fortnite exe file to cortex. I just launched mine from cortex and it said this
    upload_2018-1-11_9-45-18.png
    So can confrim it is working for some with fortnite 2.10 and latext version of Cortex(just updated today 1/11/2018)
     

    Attached Files:

    Marco5553 and soloPerudome675 like this.
  5. FireInside

    FireInside New Member

    What is your version of Cortex, did it occur after todays 165MB Cortex update? Can you post a version number for your software?
     
  6. soloPerudome675

    soloPerudome675 New Member

    This solution works, thanks
     
  7. G3CK0z

    G3CK0z New Member

    Which .exe do I have to add?
     
    soloPerudome675 likes this.
  8. soloPerudome675

    soloPerudome675 New Member

    I added the one without _BE, but I think there is really no difference in which one you add.
     
  9. G3CK0z

    G3CK0z New Member

    Sin título.png Still not working
     
  10. Mottzilla

    Mottzilla Member

    I had the same problem, while navigating the files I accidently opened the exe and after I did i got the earning rewards popup and then it added itself. Not sure if you tried running or not.
     
  11. G3CK0z

    G3CK0z New Member

    Nothing, doesnt seem like working
     
  12. Mottzilla

    Mottzilla Member

    I checked mine again today and was not working after patch. I had to start the exe without the BE again let it load and get to the main menu and close. After starting I added to Cortex manually then started again from file path and let me know that it was recording with rewards again.
     
  13. soloPerudome675

    soloPerudome675 New Member

    Maybe it could work checking with the windows app manager which one is the right exe and add it manually, or trying to add both.
     
  14. G3CK0z

    G3CK0z New Member

    I tried both...

    Is razer doing anything??
     
  15. soloPerudome675

    soloPerudome675 New Member

    I don't think they will do anything: it's the 25th, and it is a problem that very few users are having. I resolved the issue with just adding the .exe so i really don't know what else to suggest you if that didn't work
     
    DestaKhoo likes this.
Thread Status:
Not open for further replies.
Sign In with Razer ID >


Don't have a Razer ID yet?
Get Razer ID >